1. Welcome to TRD Forums! A community for Toyota, Lexus, and Scion Enthusiasts. To enjoy all the benefits of the site, we invite you to signup.

Error when clicking links in forum reply emails

Discussion in 'Site Feedback, Issues & Help' started by FriskyDingo, Dec 8, 2014.

  1. Offline

    FriskyDingo Active Member

    Message Count:
    237
    Likes Received:
    42
    Trophy Points:
    38
    Location:
    Canada
    Vehicles:
    2000 Corolla CE
    When I click a link in any email notification from here I get an error page and it logs me out.
  2. Offline

    Goldy Well-Known Member

    Administrator
    Message Count:
    31,946
    Likes Received:
    2,838
    Trophy Points:
    61,468
    Location:
    Maryland
    Vehicles:
    Lexus IS300
    I was getting that today as well, but it doesn't actually log me out, so I just click the forum and then go to the inbox and there it is.
  3. Offline

    FriskyDingo Active Member

    Message Count:
    237
    Likes Received:
    42
    Trophy Points:
    38
    Location:
    Canada
    Vehicles:
    2000 Corolla CE
    I always get it, I've never not gotten it.
  4. Offline

    Goldy Well-Known Member

    Administrator
    Message Count:
    31,946
    Likes Received:
    2,838
    Trophy Points:
    61,468
    Location:
    Maryland
    Vehicles:
    Lexus IS300
    You can't see PMs at all ever?
  5. Offline

    FriskyDingo Active Member

    Message Count:
    237
    Likes Received:
    42
    Trophy Points:
    38
    Location:
    Canada
    Vehicles:
    2000 Corolla CE
    not PMs its email notification of forum posts that i get it with.I also noticed the links point to trdforums.net and not .org
  6. Offline

    Goldy Well-Known Member

    Administrator
    Message Count:
    31,946
    Likes Received:
    2,838
    Trophy Points:
    61,468
    Location:
    Maryland
    Vehicles:
    Lexus IS300
    Well as long as you can get to your PMs
  7. Offline

    FriskyDingo Active Member

    Message Count:
    237
    Likes Received:
    42
    Trophy Points:
    38
    Location:
    Canada
    Vehicles:
    2000 Corolla CE
    You're a bad admin gold.
  8. Offline

    Goldy Well-Known Member

    Administrator
    Message Count:
    31,946
    Likes Received:
    2,838
    Trophy Points:
    61,468
    Location:
    Maryland
    Vehicles:
    Lexus IS300
  9. Offline

    FriskyDingo Active Member

    Message Count:
    237
    Likes Received:
    42
    Trophy Points:
    38
    Location:
    Canada
    Vehicles:
    2000 Corolla CE
    Remove the "/forum/" part of the url and things will work.
    [IMG]

Share This Page